DW Spectrum - Camera Updates
Incident Report for Waxing The City
Resolved
This incident has been resolved.
Posted Oct 17, 2022 - 11:24 CDT
Identified
We are aware of an unexpected manufacturer update pushed out from Digital Watchdog Spectrum at the beginning of this month that has impacted some club's ability to view their cameras. If this is impacting your club, please call the ProVision Security team so our support agents can work to update your camera system server.
Posted Jun 13, 2022 - 09:29 CDT
This incident affected: Partners (ProVision Security).