ProVision Ticketing System Outage
Incident Report for Waxing The City
Resolved
This incident has been resolved.
Posted Jun 23, 2023 - 14:23 CDT
Monitoring
We believe this incident has now been resolved. Setting status to monitoring while we work to confirm functionality.
Posted Jun 23, 2023 - 14:06 CDT
Identified
We are currently aware of an issue affecting the ProVision ticketing systems. At this time, service delays are expected for any submitted support tickets.
We are actively working to bring the system back online to minimize support impacts and will update this posting with more information as it is learned.
Posted Jun 23, 2023 - 11:10 CDT
This incident affected: Partners (ProVision Security).