Dashboard - Slow Load Times/Errors
Incident Report for Waxing The City
Resolved
This incident has been resolved.
Posted Jul 13, 2023 - 15:47 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 13, 2023 - 15:29 CDT
Investigating
We are aware of persisting issues relating to the Dashboard. At this time you may experience slow loading times when trying to access certain features. We are working to resolve this as quickly as possible.
Posted Jul 13, 2023 - 13:49 CDT
This incident affected: Websites (Dashboard).