Workplace - Log In Errors
Incident Report for Waxing The City
Resolved
This incident has been resolved.
Posted Mar 05, 2024 - 11:02 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 05, 2024 - 10:43 CST
Investigating
The Workplace team has acknowledged a major outage for their log in ability - https://workplace.metastatus.com/
Please follow the Meta status page linked here for updates on the issue.
Posted Mar 05, 2024 - 09:55 CST
This incident affected: Partners (Workplace).